NHS Mail Issue - 500 Error
Incident Report for Docman
Resolved
NHS Mail have resolved this issue
Posted Nov 26, 2021 - 06:32 GMT
Update
NHS Mail are continuing to investigate the issue.
Posted Nov 25, 2021 - 14:18 GMT
Update
This issue is still occurring, please ask the sender to resend the documents if this error is experienced.
Posted Nov 23, 2021 - 09:46 GMT
Identified
If you experience this issue please contact the sender and ask for documents to be resent.
Posted Nov 22, 2021 - 12:46 GMT
Investigating
We have had reports of documents from NHS Mail being delivered as a 500 Error from Connect, we are investigating this issue.
Posted Nov 22, 2021 - 09:41 GMT
This incident affected: Docman Advanced (Docman Connect).