Docman Share - Reports of Application error in EMIS
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Mar 15, 2024 - 09:46 GMT
Monitoring
The previously detailed maintenance window is complete and the fix has addressed the issue. We are now monitoring and will update further.
Posted Mar 06, 2024 - 17:49 GMT
Identified
Dear Customer,

Advanced will be undertaking essential maintenance on the Docman Share platform on 6th March 2024 from 14:00-15:00GMT.

Please be advised that during this window Docman Share may be unavailable.

Service Reason:

A change is being introduced to remediate errors being encountered preventing organisations from accessing Docman Share.

Expected Service Interruption: 6th March 2024 from 14:00-15:00GMT.

We do not anticipate the service disruption to last for the full service window however, as with any change of this nature, Advanced needs to advise all customers to have their standard operating procedures available during this time.

Please pass this message on to any of your staff who may be operational during the maintenance period. If you require any further information please do not hesitate to contact the Service Desk using the customer portal.

Kind regards,

Advanced Service Desk
Posted Mar 06, 2024 - 12:25 GMT
Investigating
We have received a number of reports regarding Application Errors in EMIS when attempting to access Docman Share. This seems to be mostly affecting PCN users.
This is currently under investigation with both ourselves and EMIS to identify the cause.
Internal testing is not currently showing any errors.
Posted Mar 04, 2024 - 12:34 GMT
This incident affected: Docman Advanced (Docman Share).