Docman 10 - Issues with NHSMail collections
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 12:06 GMT
Monitoring
Advanced engineering teams have completed remedial work on the collection servers.

We are seeing improvement in the collections and will continue to monitor the situation over the weekend.
Posted Mar 15, 2024 - 16:17 GMT
Investigating
Dear Customer.

Advanced have been made aware of an issue where some NHS email collections may not have been processed via Docman Connect since 14/03/2024 and therefore, at this moment, some documents may not be viewable in the Docman 10 application.

Advanced have engaged with all the relevant internal stakeholders to identify the root cause of the issue and we will keep our customers updated throughout this process.

Further updates will be posted here.

In order to ensure that all NHS emails have been collected we strongly advise all customers to regularly review their practice NHS mail inbox and any time sensitive emails that haven't been collected would then need to be manually imported into your Docman 10 application.
Please follow this link for a knowledge base article to help guide you through the import process - https://help.docman.com/knowledge-base/importing-documents-from-nhs-mail-into-docman-10/

Alternatively our support team are on hand to provide guidance as required with any manual imports. Please raise a case on our Support Portal if you require further assistance
https://customers.oneadvanced.com

Advanced Support
Posted Mar 15, 2024 - 09:52 GMT
This incident affected: Docman Advanced (Docman 10X GP).