Docman 10 Desktop App issues
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Mar 20, 2024 - 12:06 GMT
Identified
We are currently in the middle of the rollout of Docman 10 V216. As part of this there is an update for the Docman Desktop App (DTA).

A small number of sites have reported issues with the DTA update not fully working. In most cases it requires the DTA Application Service to be uninstalled, and then a fresh install completed using the latest version found at https://apps.docman.com/external/software/desktopapp/ps1/priority/DocmanDesktopServices.exe
Posted Feb 20, 2024 - 15:30 GMT
This incident affected: Docman Advanced (Docman 10X GP).