Vision patient sync issues.
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 11:27 BST
Monitoring
Vision have informed us of a problem with their data extract, they are working to resolve this. We are monitoring the situation.
Posted Feb 14, 2024 - 09:30 GMT
This incident affected: Docman Advanced (Docman 10X GP).