Docman Connect NHS Mail Issues
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Mar 09, 2022 - 16:52 GMT
Update
We are continuing to work on a fix for this issue.
Posted Sep 20, 2021 - 09:54 BST
Update
We are continuing to work on a fix for this issue
Posted Sep 17, 2021 - 09:03 BST
Update
We are continuing to investigate this issue.
Posted Sep 16, 2021 - 09:10 BST
Update
Investigation continues into this issue and to identify a fix.
Posted Sep 15, 2021 - 16:23 BST
Update
We are continuing to work on a fix for this issue.
Posted Sep 15, 2021 - 14:40 BST
Identified
Advanced have become aware that a small number of collections are not running successfully following the retirement of the Legacy Exchange URL for NHS Mail (mail.nhs.net). We are working to establish root cause and then a fix can be implemented.
Posted Sep 15, 2021 - 12:06 BST
This incident affected: Docman Advanced (Docman Connect).