Docman Connect - NHS Mail not collecting
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 08:52 UTC
Monitoring
A fix has been implemented and we are monitoring the situation. It may take some time for the collections to return to normal.
Posted Sep 17, 2021 - 10:02 UTC
Investigating
We are currently investigating this issue.
Posted Sep 17, 2021 - 08:20 UTC
This incident affected: Docman Advanced (Docman Connect).