Password Reset Issue
Incident Report for Docman
Resolved
NHS Mail have advised that this issue is now resolved.
Posted Nov 26, 2021 - 09:46 GMT
Identified
The issue has been identified as a 3rd party issue, NHS Digital have issued the following Summary of Impact "Emails from external domains to nhs.net and from nhs.net to external domains may experience a delay in delivery."
Posted Nov 25, 2021 - 10:58 GMT
Update
We are continuing to investigate the issue, and liaising with NHS Mail Service Desk.
Posted Nov 25, 2021 - 10:51 GMT
Investigating
We are currently investigating an issue where when requesting a password reset code a page saying "We're Sorry. We encountered a problem, we're working to resolve this issue."
Posted Nov 25, 2021 - 09:36 GMT
This incident affected: Docman Advanced (Docman 10X GP, Docman 10X RMS, Docman Connect).