DM10| Site Cannot Be Reached
Incident Report for Docman
Resolved
We have not had any further incidents of this.
Posted Nov 22, 2021 - 09:38 GMT
Update
Relevant IT are still investigating this issue.
Posted Nov 17, 2021 - 14:47 GMT
Investigating
We are aware of an issue where when accessing Docman the error "Site Cannot Be Reached" occurs for some customers based in the county of Kent.
This issue appears to be environmental and we are liaising with relevant IT to resolve.
Posted Nov 16, 2021 - 14:43 GMT
This incident affected: Docman Advanced (Docman 10X GP, Docman 10X RMS).