Monitoring - We have launched a new status dashboard.
This has added functionality and abilities. You can also register for email and text/sms alerts.
Resolved issues remain visible for later review, this was not possible on the old system.

It can be accessed at https://www.docman.com/status/ and https://advancedhealthandcare.statusdashboard.com/

Mar 20, 2024 - 12:08 GMT
Monitoring - Vision have informed us of a problem with their data extract, they are working to resolve this. We are monitoring the situation.
Feb 14, 2024 - 09:30 GMT

About This Site

Welcome to the Docman status page where you can monitor the availability and overall health of our hosted solutions.

If you are having issues that are not reflected here, please raise an incident through the Docman Self Service Portal https://customers.oneadvanced.com

Docman Advanced Operational
Docman 10X GP Operational
Docman 10X RMS Operational
Docman Connect Operational
Docman Share ? Operational
Docman Share Viewer ? Operational
PATCHS Operational
Patchs ? Operational
Operational
Degraded Performance
Partial Outage
Major Outage
Maintenance
Past Incidents
Mar 29, 2024

No incidents reported today.

Mar 28, 2024

No incidents reported.

Mar 27, 2024

No incidents reported.

Mar 26, 2024

No incidents reported.

Mar 25, 2024

No incidents reported.

Mar 24, 2024

No incidents reported.

Mar 23, 2024

No incidents reported.

Mar 22, 2024

No incidents reported.

Mar 21, 2024

No incidents reported.

Mar 20, 2024
Resolved - This incident has been resolved.
Mar 20, 12:06 GMT
Identified - We are currently in the middle of the rollout of Docman 10 V216. As part of this there is an update for the Docman Desktop App (DTA).

A small number of sites have reported issues with the DTA update not fully working. In most cases it requires the DTA Application Service to be uninstalled, and then a fresh install completed using the latest version found at https://apps.docman.com/external/software/desktopapp/ps1/priority/DocmanDesktopServices.exe

Feb 20, 15:30 GMT
Resolved - This incident has been resolved.
Mar 20, 12:06 GMT
Monitoring - Advanced engineering teams have completed remedial work on the collection servers.

We are seeing improvement in the collections and will continue to monitor the situation over the weekend.

Mar 15, 16:17 GMT
Investigating - Dear Customer.

Advanced have been made aware of an issue where some NHS email collections may not have been processed via Docman Connect since 14/03/2024 and therefore, at this moment, some documents may not be viewable in the Docman 10 application.

Advanced have engaged with all the relevant internal stakeholders to identify the root cause of the issue and we will keep our customers updated throughout this process.

Further updates will be posted here.

In order to ensure that all NHS emails have been collected we strongly advise all customers to regularly review their practice NHS mail inbox and any time sensitive emails that haven't been collected would then need to be manually imported into your Docman 10 application.
Please follow this link for a knowledge base article to help guide you through the import process - https://help.docman.com/knowledge-base/importing-documents-from-nhs-mail-into-docman-10/

Alternatively our support team are on hand to provide guidance as required with any manual imports. Please raise a case on our Support Portal if you require further assistance
https://customers.oneadvanced.com

Advanced Support

Mar 15, 09:52 GMT
Mar 19, 2024

No incidents reported.

Mar 18, 2024

No incidents reported.

Mar 17, 2024

No incidents reported.

Mar 16, 2024

No incidents reported.

Mar 15, 2024
Resolved - This incident has been resolved.
Mar 15, 09:46 GMT
Monitoring - The previously detailed maintenance window is complete and the fix has addressed the issue. We are now monitoring and will update further.
Mar 6, 17:49 GMT
Identified - Dear Customer,

Advanced will be undertaking essential maintenance on the Docman Share platform on 6th March 2024 from 14:00-15:00GMT.

Please be advised that during this window Docman Share may be unavailable.

Service Reason:

A change is being introduced to remediate errors being encountered preventing organisations from accessing Docman Share.

Expected Service Interruption: 6th March 2024 from 14:00-15:00GMT.

We do not anticipate the service disruption to last for the full service window however, as with any change of this nature, Advanced needs to advise all customers to have their standard operating procedures available during this time.

Please pass this message on to any of your staff who may be operational during the maintenance period. If you require any further information please do not hesitate to contact the Service Desk using the customer portal.

Kind regards,

Advanced Service Desk

Mar 6, 12:25 GMT
Investigating - We have received a number of reports regarding Application Errors in EMIS when attempting to access Docman Share. This seems to be mostly affecting PCN users.
This is currently under investigation with both ourselves and EMIS to identify the cause.
Internal testing is not currently showing any errors.

Mar 4, 12:34 GMT