DM10 - Slowness Issues
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 09:52 BST
Monitoring
A fix has been applied and we are monitoring the situation.
Posted Sep 07, 2021 - 11:55 BST
Update
We are continuing to investigate this issue.
Please attempt a different Web Browser as a work around.
Posted Sep 06, 2021 - 14:40 BST
Update
We are continuing to investigate root cause of this issue.
Speed has now returned to normal, and performance operational.
Posted Sep 06, 2021 - 13:49 BST
Update
We are continuing to investigate this issue. Response times seem to be better and therefore slowness improved.
Posted Sep 06, 2021 - 13:30 BST
Update
We are continuing to investigate this issue.
Please try changing browser as a workaround whilst we investigate.
Posted Sep 06, 2021 - 12:20 BST
Investigating
We are currently investigating issues with Slowness on Docman 10.
Posted Sep 06, 2021 - 11:47 BST
This incident affected: Docman Advanced (Docman 10X GP, Docman 10X RMS).