Telephone Support
Incident Report for Docman
Resolved
This issue is resolved. It appears to have been caused by external area specific outage. The Support Number is now working as normal.
Posted Jun 08, 2021 - 15:06 BST
Monitoring
This issue is resolved, we are monitoring and investigating the underlying cause.
Posted Jun 08, 2021 - 14:45 BST
Investigating
We are aware of an issue with the phone system that is preventing calls being made to our support telephone number. We are looking into this and would like to direct you to the customer portal for the meantime.
https://customers.advancedcomputersoftware.com/login
Posted Jun 08, 2021 - 14:06 BST
This incident affected: Docman Advanced (Docman 10X GP, Docman 10X RMS, Docman Connect, Docman Share, Docman Share Viewer) and PATCHS (Patchs).