Performance issues
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Sep 26, 2022 - 09:19 BST
Update
We are continuing to address the issue. An issue impacting a small number of customers (representing 0.1% of the Docman 10 estate) has been identified and a resolution will be put in place shortly to resolve the issue.
Posted Sep 23, 2022 - 16:30 BST
Update
We are continuing to investigate this issue.
Posted Sep 23, 2022 - 10:11 BST
Investigating
We are getting a small number reports of performance issues within Docman 10, along with AJAX errors loading documents. The issue has been identified and we are currently working on addressing the problem.
Posted Sep 23, 2022 - 09:51 BST
This incident affected: Docman Advanced (Docman 10X GP).