DM10 - "DM10 is currently unavailable"
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Sep 20, 2021 - 08:53 UTC
Update
We are currently investigating an issue where, in some instances, DM10 is showing the error "DM10 is currently unavailable".
Before contacting the Service Desk please attempt closing down the Desktop App and attempt to login manually.
Failing this, please do not hesitate to contact the Support Desk for assistance.
Posted Jul 20, 2021 - 08:19 UTC
Update
We are currently investigating an issue where, in some instances, DM10 is showing the error "DM10 is currently unavailable".
Before contacting the Service Desk please attempt closing down the Desktop App and attempt to login manually.
Failing this, please do not hesitate to contact the Support Desk for assistance.
Posted Jul 19, 2021 - 16:12 UTC
Investigating
We are currently investigating an issue where, in some instances, DM10 is showing the error "DM10 is currently unavailable".
Before contacting the Service Desk please attempt closing down the Desktop App and attempt to login manually.
Failing this, please do not hesitate to contact the Support Desk for assistance.
Posted Jul 19, 2021 - 08:28 UTC
This incident affected: Docman Advanced (Docman 10X GP).