Performance issues with Docman 10
Incident Report for Docman
Resolved
This incident has been resolved.
Posted Sep 27, 2022 - 08:38 BST
Monitoring
We believe the cause has been identified and rectification works have taken place. We will continue to monitor.
Posted Sep 26, 2022 - 15:49 BST
Investigating
We are getting reports of performance issues and AJAX errors in Docman 10, this is currently under investigation.
Further updates will be posted here.
Posted Sep 26, 2022 - 15:07 BST
This incident affected: Docman Advanced (Docman 10X GP).